Perşembe, 12 Kasım, 2009 | Yazar:

Hiç kendinizi tek bir uygulama güncellenmesi bulursanız Arch Linux (çok kötü bir fikir, btw) Eğer çizgisinde bir hata görüyorum sonunda olabilir taleb ve yükseltmeleri:
/bin/bash: error while loading shared libraries: libreadline.so.5: cannot open shared object file: No such file or directory
Umarım yine bir bash açık istemi var ve hepsini kapalı değil. Eğer yine de eğer, hemen Aşağıdaki çalıştırın:
pacman -S bash
bash hala taleb eski sürümüne bağlantı olurdu çünkü başka herhangi bir daha bash çalıştırmak mümkün olmayacaktır.

Ayrıca, gelecekte, tüketmemek
pacman -Sy application
(benim durumumda python)
yerine, çalıştırın:
pacman -Syu
Tüm uygulamalar yükseltilen sağlayacak olan.

Şahsen, Ben bash bu yeni bash için taleb eski özel sürümü ve aynı gerekli olduğunu söyleyerek bir bağımlılık dizi vardı gerektiğini düşünüyorum, taleb yeni sürümünü gerektiren. Ne olursa olsun, oldukça güvenli oynamak. 😉

Pay
Kategori: linux, bok olur
Sen ile bu giriş için herhangi bir yanıt takip edebilirsiniz RSS 2.0 beslemek. You can Bir yanıt bırakın, veya trackback kendi sitesinden.
Bir Yanıt bırak » Login